Cloudflare System Status

Access to Enterprise Log Share (REST API)
Incident Report for Cloudflare
Resolved
This issue has been resolved and Enterprise Log Share have returned to normal.
Posted Sep 19, 2017 - 22:11 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access the Enterprise Log Share Service via the REST API. We are actively working to resolve these issues.
Posted Sep 19, 2017 - 19:54 UTC
This incident affected: Cloudflare Sites and Services (Logs).