Cloudflare System Status

Magic Firewall rules are not blocking packets when using certain fields
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 03:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2022 - 03:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2022 - 02:14 UTC
Investigating
Cloudflare is aware of and investigating an issue with Magic Firewall rules are not blocking packets when using certain fields.

We are currently investigating this problem. More updates to follow shortly.
Posted Oct 13, 2022 - 00:20 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit).