Cloudflare System Status

Load Balancer Updates Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and Load Balancer provisioning has returned to normal.
Posted 3 months ago. Jul 23, 2018 - 15:09 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 3 months ago. Jul 23, 2018 - 15:05 UTC
Investigating
Cloudflare is investigating delays of up to 5 minutes in making updates to Load Balancer configuration and provisioning. Load Balancers are still performing correctly - only record updates and changes are delayed.
Posted 3 months ago. Jul 23, 2018 - 14:23 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare APIs).