Cloudflare System Status

Firewall Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 18:48 UTC
Monitoring
A fix has been deployed and we are monitoring the results. Customers might see a spike in their analytics while the delays catch up.
Posted Nov 15, 2019 - 18:34 UTC
Identified
Reporting and analytics for Cloudflare's Firewall features is delayed. These services are still fully operational, just analytics are delayed 60 minutes.

We are working to mitigate this problem. More updates to follow shortly.
Posted Nov 15, 2019 - 17:49 UTC
This incident affected: Cloudflare Sites and Services (Analytics).