Cloudflare System Status

DNS and Page Rule Change Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 13, 2017 - 08:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2017 - 03:36 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted Jan 13, 2017 - 03:14 UTC
Update
We are experiencing delays of up to 60 minutes in syncing changes in customer settings in some regions, including Cloudflare settings, page rules and DNS changes. the delays are only impacting some regions, not all.
Posted Jan 13, 2017 - 02:29 UTC
Investigating
We are experiencing delays of up to 60 minutes in syncing changes in customer settings globally. This includes general Cloudflare settings, page rules, firewall and DNS changes. The CDN itself is not impacted in this region, but settings will be out of date.
Posted Jan 13, 2017 - 02:24 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Athens, Greece - (ATH), Barcelona, Spain - (BCN), Berlin, Germany - (TXL), Brussels, Belgium - (BRU), Bucharest, Romania - (OTP), Copenhagen, Denmark - (CPH), Dublin, Ireland - (DUB), Düsseldorf, Germany - (DUS), Frankfurt, Germany - (FRA), Hamburg, Germany - (HAM), Helsinki, Finland - (HEL), Kyiv, Ukraine - (KBP), Lisbon, Portugal - (LIS), London, United Kingdom - (LHR), Madrid, Spain - (MAD), Manchester, United Kingdom - (MAN), Marseille, France - (MRS), Milan, Italy - (MXP), Moscow, Russia - (DME), Oslo, Norway - (OSL), Paris, France - (CDG), Prague, Czech Republic - (PRG), Sofia, Bulgaria - (SOF), Stockholm, Sweden - (ARN), Vienna, Austria - (VIE), Warsaw, Poland - (WAW), Zürich, Switzerland - (ZRH)), North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Boston, MA, United States - (BOS), Chicago, IL, United States - (ORD), Dallas, TX, United States - (DFW), Denver, CO, United States - (DEN), Las Vegas, NV, United States - (LAS), Los Angeles, CA, United States - (LAX), Miami, FL, United States - (MIA), Minneapolis, MN, United States - (MSP), Montréal, QC, Canada - (YUL), Newark, NJ, United States - (EWR), Omaha, NE, United States - (OMA), Phoenix, AZ, United States - (PHX), San Jose, CA, United States - (SJC), Seattle, WA, United States - (SEA), St. Louis, MO, United States - (STL), Toronto, ON, Canada - (YYZ), Vancouver, BC, Canada - (YVR)), Oceania (Auckland, New Zealand - (AKL), Brisbane, QLD, Australia - (BNE), Melbourne, VIC, Australia - (MEL), Perth, WA, Australia - (PER), Sydney, NSW, Australia - (SYD)), Cloudflare Sites and Services (Always Online, Analytics, API, Billing, Dashboard, Logs, SSL Certificate Provisioning), Asia (Bangkok, Thailand - (BKK), Chennai, India - (MAA), Guangzhou, China - (CAN), Hong Kong - (HKG), Jinan, China - (TNA), Kuala Lumpur, Malaysia - (KUL), Manila, Philippines - (MNL), Mumbai, India - (BOM), New Delhi, India - (DEL), Osaka, Japan - (KIX), Seoul, South Korea - (ICN), Singapore, Singapore - (SIN), Taipei, Taiwan - (TPE), Tianjin, China - (TSN), Tokyo, Japan - (NRT)), Middle East (Doha, Qatar - (DOH), Dubai, United Arab Emirates - (DXB), Kuwait City, Kuwait - (KWI), Muscat, Oman - (MCT)), Latin America & the Caribbean (Buenos Aires, Argentina - (EZE), Lima, Peru - (LIM), Medellín, Colombia - (MDE), Panama City, Panama - (PTY), Santiago, Chile - (SCL), São Paulo, Brazil - (GRU)), and Africa (Johannesburg, South Africa - (JNB), Luanda, Angola - (LAD), Mombasa, Kenya - (MBA)).