Cloudflare System Status

Investigating Network Related Issues related to our transit carrier.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 09, 2016 - 20:27 UTC
Update
We have dropped the affected transit carrier from our network, and connectivity should return to normal momentarily.
Posted Jun 09, 2016 - 19:29 UTC
Update
We have dropped the affected transit carrier from our network, and connectivity should return to normal momentarily.
Posted Jun 09, 2016 - 19:29 UTC
Monitoring
We’re receiving reports of network related issues with one of our transit carriers, globally.
Posted Jun 09, 2016 - 18:01 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Brussels, Belgium - (BRU), Frankfurt, Germany - (FRA), Hamburg, Germany - (HAM), London, United Kingdom - (LHR), Madrid, Spain - (MAD), Vienna, Austria - (VIE), Zürich, Switzerland - (ZRH)) and North America (Dallas, TX, United States - (DFW), Los Angeles, CA, United States - (LAX)).