Cloudflare System Status

Errors on cloudflare.com and related APIs
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 28, 2015 - 03:56 UTC
Monitoring
Errors on cloudflare.com and related APIs have been resolved. We are continuing to monitor closely.
Posted Mar 27, 2015 - 22:50 UTC
Identified
We have identified the issue and are working to resolve.
Posted Mar 27, 2015 - 21:46 UTC
Investigating
We are working to resolve errors on cloudflare.com and related APIs
Posted Mar 27, 2015 - 21:29 UTC
This incident affected: Cloudflare Sites and Services (Analytics, API, Dashboard).