Cloudflare System Status

Maintenance on Analytics
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 11, 2016 - 20:51 UTC
Monitoring
The maintenance is complete. We are monitoring the results of the maintenance.
Posted Sep 11, 2016 - 19:56 UTC
Investigating
CloudFlare is currently performing maintenance on our analytics backend, which may result in intermittent timeouts in retrieval both through the API and Analytics section of user accounts.
Posted Sep 11, 2016 - 13:49 UTC
This incident affected: Cloudflare Sites and Services (Analytics).