Cloudflare System Status

Investigating Network Related Issues in Buenos Aires
Incident Report for Cloudflare
Resolved
Buenos Aires is stable.
Posted Dec 21, 2015 - 06:04 UTC
Monitoring
Connectivity is restored and we are monitoring the location
Posted Dec 21, 2015 - 05:26 UTC
Investigating
Our Buenos Aires location is experiencing a loss of connectivity and is rerouted.
Posted Dec 21, 2015 - 05:20 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE)).