Cloudflare System Status

Network Performance Issues in Milan
Incident Report for Cloudflare
Resolved
We have resolved the network degradation in Milan. Performance has returned to optimal levels.
Posted Aug 05, 2016 - 08:14 UTC
Identified
CloudFlare is observing network performance issues in Milan. All traffic is re-routed to other nearby locations.
Posted Aug 04, 2016 - 15:16 UTC
This incident affected: Europe (Milan, Italy - (MXP)).