Cloudflare System Status

Network Performance Issues in Mumbai
Incident Report for Cloudflare
Resolved
The issues have now been resolved and Mumbai is now serving traffic again.
Posted Jul 17, 2016 - 02:23 UTC
Identified
CloudFlare is observing network performance issues in Mumbai, India. We are actively working to reduce or eliminate any impact to Internet users in this region, and have rerouted traffic away from this location whilst we investigate.
Posted Jul 15, 2016 - 11:41 UTC
This incident affected: Asia (Mumbai, India - (BOM)).