Cloudflare System Status

Network Performance Issues in New Delhi
Incident Report for Cloudflare
Resolved
The issues have now been resolved and New Delhi is now serving traffic again.
Posted Jul 17, 2016 - 02:24 UTC
Identified
We have re-routed all traffic for New Delhi to other locations while we work to resolve the issue
Posted Jul 13, 2016 - 12:27 UTC
Investigating
CloudFlare is observing network performance issues in New Delhi. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jul 13, 2016 - 12:26 UTC
This incident affected: Asia (New Delhi, India - (DEL)).