Cloudflare System Status

Cloudflare static sites issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and has resumed normal operation.
Posted 24 days ago. Jan 31, 2019 - 05:10 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 24 days ago. Jan 31, 2019 - 04:43 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 24 days ago. Jan 31, 2019 - 03:47 UTC
Investigating
Cloudflare is investigating issues with some of our sites, including: developers.cloudflare.com & 1.1.1.1

These issues do not affect the Cloudflare CDN nor 1.1.1.1 DNS Resolver. Therefore, this issue do not impact customer websites.
Posted 24 days ago. Jan 31, 2019 - 03:41 UTC