Cloudflare System Status

Network issues in São Paulo, BR
Incident Report for Cloudflare
Resolved
Issue has been resolved.
Posted Jan 16, 2015 - 01:35 UTC
Identified
Issues in São Paulo are related to upstream networks. We are working with them to come to a resolution.
Posted Jan 15, 2015 - 21:42 UTC
Investigating
We are investigating increased errors and performance degradation in GRU.
Posted Jan 15, 2015 - 20:56 UTC
This incident affected: Latin America & the Caribbean (São Paulo, Brazil - (GRU)).