Cloudflare system status
Network Performance Issues in Kiev, Ukraine
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 10, 2017 - 07:31 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 7 months ago. Apr 10, 2017 - 06:00 UTC
Investigating
Cloudflare is observing network performance issues in Kiev, Ukraine. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 7 months ago. Apr 10, 2017 - 04:25 UTC
This incident affected: Europe (KBP - Kiev, Ukraine).