Cloudflare System Status

Network Performance Issues in Los Angeles
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 21, 2016 - 11:46 UTC
Identified
The issue has been identified and a fix is being implemented, all traffic is re-routed to other locations at this time.
Posted Jun 21, 2016 - 09:26 UTC
Investigating
CloudFlare is observing network performance issues in Los Angeles. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jun 21, 2016 - 09:18 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX)).