Cloudflare System Status

dash.cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 16, 2019 - 08:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jan 16, 2019 - 04:23 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted about 1 month ago. Jan 16, 2019 - 04:09 UTC
Investigating
Cloudflare is investigating issues with the cloudflare.com website and its related APIs. The edge network services which cache and secure customer sites are NOT affected by these issues.
Posted about 1 month ago. Jan 16, 2019 - 03:10 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).