Cloudflare system status
Analytics Errors
Incident Report for Cloudflare
Resolved
This incident is resolved and Cloudflare's analytics processing infrastructure is now working as intended.
Posted 3 months ago. Nov 01, 2017 - 21:45 UTC
Investigating
Cloudflare's analytics processing infrastructure is experiencing issues. Customers may see a "1010" error when attempting to view analytics for their sites.
Posted 3 months ago. Nov 01, 2017 - 16:45 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).