Cloudflare System Status

Multiple Cloudflare services impacted
Incident Report for Cloudflare
Resolved
This issue has been resolved and all services have returned to normal.
Posted 8 months ago. Jul 06, 2018 - 21:13 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 8 months ago. Jul 06, 2018 - 18:14 UTC
Investigating
Cloudflare is investigating issues regarding Cloudflare Access, SSL Certificate Provisioning, Firewall configuration changes and related APIs.
Posted 8 months ago. Jul 06, 2018 - 18:03 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API, Cloudflare Access, SSL Certificate Provisioning).