Cloudflare System Status

Network Performance Issues in Auckland
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 29, 2016 - 02:48 UTC
Identified
We are re-routing traffic away from Auckland while we continue to work on this issue.
Posted Jun 29, 2016 - 01:51 UTC
Investigating
CloudFlare is observing network performance issues in Auckland. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jun 29, 2016 - 01:47 UTC