Cloudflare System Status

Service Availability Issues in France
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 15, 2019 - 12:12 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 3 months ago. Feb 15, 2019 - 11:55 UTC
Investigating
Cloudflare is observing service availability issues in France.

We are working to mitigate impact to Internet users in this region.
Posted 3 months ago. Feb 15, 2019 - 10:47 UTC
This incident affected: Europe (Paris, France - (CDG)).