Cloudflare System Status

Rate Limiting Analytics Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and Rate Limiting Analytics have returned to normal.
Posted about 1 year ago. Feb 07, 2018 - 21:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Feb 07, 2018 - 16:00 UTC
Investigating
Cloudflare's Rate Limiting Analytics processing infrastructure is running behind, resulting in delays of data presented to our customers. DNS and Web Analytics are not impacted by this.
Posted about 1 year ago. Feb 07, 2018 - 02:32 UTC