Cloudflare System Status

Firewall events log delayed
Incident Report for Cloudflare
Resolved
This has been resolved and all log events are available via the dashboard.
Posted Aug 30, 2016 - 23:50 UTC
Investigating
CloudFlare's data processing infrastructure is running behind, resulting in delays of data presented to our customers.
Posted Aug 30, 2016 - 23:01 UTC