Cloudflare System Status

Errors accessing CloudFlare.com and CloudFlare APIs
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 13, 2015 - 21:31 UTC
Monitoring
Issues accessing CloudFlare.com and CloudFlare APIs are resolved. We will continue to monitor closely.
Posted Jan 13, 2015 - 20:41 UTC
Identified
We have identified network issues in LHR and are working to mitigate.
Posted Jan 13, 2015 - 20:34 UTC
Investigating
We are investigating errors when accessing CloudFlare.com and its APIs in London.
Posted Jan 13, 2015 - 20:11 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard) and Europe (London, United Kingdom - (LHR)).