Cloudflare System Status

Cloudflare.com Login and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 25, 2017 - 02:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2017 - 01:44 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare.com website login and its related APIs. The edge network services which cache and secure customer sites are NOT affected by these issues.
Posted Jan 25, 2017 - 01:21 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).