Cloudflare System Status

Analytics delayed
Incident Report for Cloudflare
Resolved
The issue has been resolved and the data processing for Analytics and Enterprise Log Share have caught up.
Posted Apr 22, 2016 - 02:01 UTC
Identified
We have identified the cause of the Analytics and Enterprise Log Share delay and are working on a fix.
Posted Apr 21, 2016 - 23:36 UTC
Investigating
Our data processing infrastructure is running behind which is causing delays in data presented to customers via Analytics and Enterprise Log Share.
Posted Apr 21, 2016 - 22:25 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Logs).