Cloudflare System Status

Web Analytics Availability
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 18 days ago. Aug 01, 2019 - 01:43 UTC
Update
We are continuing to monitor for any further issues.
Posted 18 days ago. Aug 01, 2019 - 00:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Jul 31, 2019 - 17:47 UTC
Investigating
Cloudflare Web Analytics processing is running behind. This effects availability of Zone Analytics for Business, Pro, and Free customers.

These delays do not impact analytics for DNS and Rate Limiting.
Posted 19 days ago. Jul 31, 2019 - 17:31 UTC
This incident affected: Cloudflare Sites and Services (Analytics).