Cloudflare System Status

Investigating Network Related Issues in Johannesburg and Mombasa
Incident Report for Cloudflare
Resolved
Johannesburg and Mombasa are stable, if anything changes we'll keep you updated.
Posted Jan 21, 2016 - 20:59 UTC
Monitoring
Both Johannesburg and Mombasa are back online.
Posted Jan 21, 2016 - 20:25 UTC
Update
Johannesburg is online and we are monitoring.
Posted Jan 21, 2016 - 19:45 UTC
Update
A major service provider in the region is experiencing a fibre cut, a repair team has been dispatched. We'll update with more information as we have it.
Posted Jan 21, 2016 - 16:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2016 - 16:12 UTC
Investigating
We’re receiving reports of network related issues in Johannesburg and Mombasa.
Posted Jan 21, 2016 - 14:33 UTC
This incident affected: Africa (Johannesburg, South Africa - (JNB), Mombasa, Kenya - (MBA)).