Cloudflare System Status

Hong Kong rerouted due to network issues
Incident Report for Cloudflare
Resolved
Hong Kong is stable.
Posted Oct 31, 2015 - 23:00 UTC
Monitoring
Hong Kong is live again, we're monitoring to ensure all network conditions are stable.
Posted Oct 31, 2015 - 22:07 UTC
Investigating
As a result of network related issues in Hong Kong, traffic to Hong Kong is temporarily rerouted to other nearby locations.
Posted Oct 31, 2015 - 19:33 UTC
This incident affected: Asia (Hong Kong - (HKG)).