Cloudflare System Status

Web Analytics Problem
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Cloudflare Web Analytics have resumed normal operation.
Posted 6 months ago. Apr 11, 2019 - 18:01 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 6 months ago. Apr 11, 2019 - 17:06 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 6 months ago. Apr 11, 2019 - 16:09 UTC
Investigating
Cloudflare is observing issues that may impact users' Cache Analytics via the dashboard - We are actively investigating these issues. All other Cloudflare services are operational.
Posted 6 months ago. Apr 11, 2019 - 16:08 UTC
This incident affected: Cloudflare Sites and Services (Analytics).