Cloudflare System Status

Argo Tunnel Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 3 months ago. May 30, 2019 - 18:41 UTC
Monitoring
Cloudflare has detected and is monitoring issues with a regional spike in Argo Tunnel disconnects which could lead to 530 errors. The impact is not ongoing and did not affect any other Cloudflare services.
Posted 3 months ago. May 30, 2019 - 15:52 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS)) and Cloudflare Sites and Services (Argo Tunnel).