Cloudflare System Status

Regional Cache Purging Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 14:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2019 - 12:14 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2019 - 11:02 UTC
Identified
The issue has been identified and we are waiting for a third party vendor to implement a fix.
Posted Oct 16, 2019 - 09:37 UTC
Investigating
Cloudflare is observing delays processing cache purges in China. We are actively working to eliminate these delays.
Posted Oct 16, 2019 - 06:42 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).