Cloudflare System Status

Rate Limiting Analytics Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and Rate Limiting Analytics have returned to normal.
Posted 7 months ago. Mar 09, 2018 - 07:36 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 7 months ago. Mar 09, 2018 - 05:04 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted 7 months ago. Mar 09, 2018 - 04:42 UTC
Investigating
Cloudflare's Rate Limiting Analytics processing infrastructure is running behind, resulting in delays of data presented to our customers. DNS and Web Analytics are not impacted by this.
Posted 7 months ago. Mar 08, 2018 - 20:25 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).