Cloudflare system status
Web Analytics Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and the Analytics service has returned to normal.
Posted 12 days ago. Jul 16, 2017 - 06:40 UTC
Monitoring
We have implemented a fix for Web Analytics and are currently monitoring the results. We will update once we have confirmed it is resolved. DNS and Rate Limiting Analytics are not impacted by this.
Posted 13 days ago. Jul 15, 2017 - 19:07 UTC
Investigating
Cloudflare's Web Analytics processing infrastructure is running behind, resulting in delays of data presented to our customers. During this time you may see errors on your Analytics dashboard. DNS and Rate Limiting Analytics are not impacted by this.
Posted 14 days ago. Jul 15, 2017 - 00:21 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).