Cloudflare system status
Web Analytics Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and Web Analytics Delays have returned to normal.
Posted 3 months ago. May 03, 2018 - 17:25 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 3 months ago. May 02, 2018 - 16:55 UTC
Investigating
Cloudflare's Web analytics infrastructure is running behind, resulting in delays of "Web traffic" data presented to our customers. Analytics for other systems should not be affected.
Posted 3 months ago. May 02, 2018 - 16:15 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).