Cloudflare System Status

DNS delays in Bangkok
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 20, 2016 - 16:51 UTC
Identified
All traffic normally destined for Bangkok is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted Dec 20, 2016 - 15:03 UTC
Investigating
Cloudflare is investigating delays in making updates to DNS records in Bangkok.

We are observing delays of up to 15 minutes in updates to DNS records. Cloudflare's DNS service delivery is still available: only DNS updates and changes are delayed.
Posted Dec 20, 2016 - 14:41 UTC
This incident affected: Asia (Bangkok, Thailand - (BKK)).