Cloudflare System Status

Registrar - Problems with NS records on newly transferred domains.
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 19 days ago. Jul 31, 2019 - 20:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Jul 31, 2019 - 13:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 19 days ago. Jul 31, 2019 - 10:46 UTC
Investigating
Registrar - Newly transferred domains are observing issues with updates to their NS records. Please hold transferring domains until the issue is resolved.

Domains using other registrars are unaffected by this problem.
Posted 19 days ago. Jul 31, 2019 - 09:01 UTC
This incident affected: Cloudflare Sites and Services (DNS Updates).