Cloudflare system status
WAF Event API delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 16, 2017 - 17:43 UTC
Identified
Cloudflare's WAF event processing infrastructure is running behind, resulting in delays of WAF events presented to our customers.
Posted 9 months ago. Feb 16, 2017 - 15:37 UTC