Cloudflare system status
Enterprise Log Share is delayed
Incident Report for Cloudflare
Resolved
This issue has been resolved and Enterprise Log Share have returned to normal.
Posted 4 months ago. Mar 09, 2018 - 07:39 UTC
Monitoring
We are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 4 months ago. Mar 09, 2018 - 05:23 UTC
Identified
The issue has been identified and a fix is being implemented, Delays are currently around 2 hours. We will update once the issue been resolved.
Posted 4 months ago. Mar 09, 2018 - 00:06 UTC
Investigating
Cloudflare's data processing infrastructure for Enterprise Log Share (ELS) is running behind, resulting in delays of data presented to our customers. Delays are currently around 3 hours.
Posted 4 months ago. Mar 08, 2018 - 17:17 UTC
This incident affected: Cloudflare customer dashboard and APIs (Enterprise Log Share).