Cloudflare System Status

Network Performance Issues in Melbourne
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 24, 2016 - 06:39 UTC
Investigating
Cloudflare is observing network issues in Melbourne. We have re-routed all traffic to other nearby locations while we work on this issue.
Posted Oct 24, 2016 - 06:22 UTC