Cloudflare System Status

Investigating issues with single file purge
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 26, 2015 - 15:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2015 - 14:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2015 - 13:54 UTC
Investigating
We are currently investigating this issue.
Posted Jul 26, 2015 - 13:20 UTC