Cloudflare System Status

Cloudflare.com service issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and the cloudflare.com website has returned to normal.
Posted 5 months ago. Apr 14, 2018 - 16:42 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare.com website. This incident does not affect the Cloudflare CDN and therefore the delivery of customer websites is not impacted.
Posted 5 months ago. Apr 14, 2018 - 15:57 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs).