Cloudflare System Status

Slowness with cache speeds on certain nodes
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 15, 2015 - 08:48 UTC
Monitoring
Cache speeds have normalized. We are continuing to monitor closely.
Posted Jul 15, 2015 - 03:25 UTC
Investigating
We are investigating slowdowns on a few cache nodes in several datacenters.
Posted Jul 15, 2015 - 03:18 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Chicago, IL, United States - (ORD), Dallas, TX, United States - (DFW), Newark, NJ, United States - (EWR)) and Asia (Seoul, South Korea - (ICN)).