Cloudflare System Status

Network Performance Issues Cape Town, ZA
Incident Report for Cloudflare
Resolved
This issue has been triaged and resolved for Cape Town, ZA. Traffic will continue to be re-routed. Please stay tuned to our status page for continued updates on the re-route status.
Posted May 22, 2017 - 17:21 UTC
Update
All traffic normally destined for Cape Town, ZA is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted May 22, 2017 - 07:58 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted May 22, 2017 - 07:58 UTC
Investigating
Cloudflare is observing network performance issues in Cape Town, ZA. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted May 22, 2017 - 03:42 UTC
This incident affected: Africa (Cape Town, South Africa - (CPT)).