Cloudflare System Status

Investigating congestion in San Jose
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 20, 2015 - 11:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2015 - 10:24 UTC
Investigating
We're receiving reports of network congestion in

San Jose

Investigating.
Posted Jul 20, 2015 - 10:11 UTC
This incident affected: North America (San Jose, CA, United States - (SJC)).