Cloudflare System Status

Single File Purge Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the delays with single-file cache purges and it has resumed normal operation.
Posted 11 days ago. May 13, 2019 - 06:52 UTC
Investigating
Cloudflare is experiencing delays processing single-file cache purges. We are actively working to eliminate these delays. In the meantime, you may use the "Purge All" feature, but note that this may cause a surge in traffic to your origin site.
Posted 11 days ago. May 13, 2019 - 06:15 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).