Cloudflare System Status

DNS delays in the Middle East, Africa and London
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 21, 2016 - 09:41 UTC
Investigating
Cloudflare is investigating delays in making updates to DNS records.

We are observing delays of up to 60 minutes in updates to DNS records. Cloudflare's DNS service delivery is still available: only DNS updates and changes are delayed.
Posted Dec 21, 2016 - 01:11 UTC
This incident affected: Middle East (Doha, Qatar - (DOH), Dubai, United Arab Emirates - (DXB), Kuwait City, Kuwait - (KWI), Muscat, Oman - (MCT)), Africa (Johannesburg, South Africa - (JNB), Luanda, Angola - (LAD), Mombasa, Kenya - (MBA)), and Europe (London, United Kingdom - (LHR)).