Cloudflare System Status

Analytics Service Maintenance
Incident Report for Cloudflare
Resolved
The maintenance monitoring is now complete. No issues were noted during the monitoring stage.
Posted Mar 13, 2018 - 16:16 UTC
Monitoring
The maintenance is now complete. We are currently monitoring the status of the database.
Posted Mar 13, 2018 - 15:27 UTC
Investigating
We are performing maintenance on our rate limiting analytics services. From approximately 15:15 UTC you may see delays in the rate limiting analytics module. All other services are operating normally. This maintenance should take between 10 and 15 minutes.

We will post an update once the maintenance is complete.
Posted Mar 13, 2018 - 15:16 UTC
This incident affected: Cloudflare Sites and Services (Analytics).