Cloudflare System Status

Analytics delayed
Incident Report for Cloudflare
Resolved
This issue has been resolved and Analytics have returned to normal.
Posted May 22, 2017 - 20:08 UTC
Identified
Analytics for the 30 minute, 6 Hour, 12 Hour and 24 Hour periods are operating normally, we are still working on the Last Week and Last Month data - customers may see Error 1010 for these time periods during this time.
Posted May 22, 2017 - 14:24 UTC
Investigating
Cloudflare's data processing infrastructure is running behind, resulting in delays of data presented to our customers.
Posted May 21, 2017 - 00:00 UTC
This incident affected: Cloudflare Sites and Services (Analytics).