Cloudflare System Status

Access to Enterprise Log Share (REST API)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 17, 2017 - 03:27 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Aug 16, 2017 - 21:01 UTC
Investigating
Cloudflare is observing delays in the Enterprise Log Share Service via the REST API. We are actively working to resolve these issues.
Posted Aug 16, 2017 - 15:38 UTC
This incident affected: Cloudflare Sites and Services (Logs).